Jump to content
Cesbo Community
  • Announcements

    • RadioSintetica

      Information   10/21/18

      Registration on the forum temporarily closed! For support requests, please contacat us: https://cesbo.com/help
      Our community in Telegram: @cesbo_en (English language) , @cesbo_ru (Russian language) , @cesbo_es (Spanish Language)

marco9211

Members
  • Content count

    4
  • Joined

  • Last visited

  1. HLS slow zapping time

    Hello dear Cesbo forum We use the Astra Cesbo 5.64 on a server, receive the signal over dvb-c and play it out over hls and receive them on local connected Samsung hospitality TVs. Unfortunately, we have realling slow zapping times (about 4 seconds). If we use a separate hls playout for example ffmpeg and nginx, then it is much faster (about 1.5 seconds). But we would like to do all with cesbo: Receiving and hls playout and on the same server. So... how is the Cesbo hls playout working? I can nowhere see the hls chunk files. Where are Cesbo storing this files? And... is there any way in the hls header to reduce the client caching? Thanks for your answer. Marco
  2. Does anyone have an idea? Is this configuration correct? Do I have to add the "ddci=32" option at the stream or at the adapter? Now it ist only added behind the stream input: "input": [ "dvb://t0-1-a1-hot13e#pnr=17201&ddci=32" ], But is this the correct configuration? Thank you
  3. Dear Cesbo Community I have a HP ML350 G9 and use Digital Devices MaxS8 cards for receiving channels via SAT. Now I want to decrypt the Swiss channels with a Viaccess Module and smartcard over a Digital Devices Ocopus Duo CI, but it doesn't work. When I look on to the log entries it seems, that the module is detected but the channel will not be decrypted: Jul 24 10:49:45: INFO: [dvb_ca 32:0] CA Module Viaccess Access. 0x01 0xCAFE 0xBABE Jul 24 10:49:46: INFO: [dvb_ca 32:0] CA Module CAID:0x0500 (session 0:3) Jul 24 10:49:46: INFO: [dvb_ca 32:0] CA Module CAID:0x0502 (session 0:3) Jul 24 10:49:54: DEBUG: [dvb_ca 32:0] CA Slot 0.3: first pnr:17201 cmd:select Jul 24 10:50:00: DEBUG: [dvb_ca 32:0] MMI: Menu Jul 24 10:50:00: DEBUG: [dvb_ca 32:0] MMI: Title: Viaccess Conditional Access Jul 24 10:50:00: DEBUG: [dvb_ca 32:0] MMI: Subtitle: Prompt Message Jul 24 10:50:00: DEBUG: [dvb_ca 32:0] MMI: Choice #0: Return Jul 24 10:50:00: DEBUG: [dvb_ca 32:0] MMI: Choice #1: You do not have the rights to access the Jul 24 10:50:00: DEBUG: [dvb_ca 32:0] MMI: Choice #2: program. Jul 24 10:50:00: DEBUG: [dvb_ca 32:0] MMI: Bottom: Press 'OK' to confirm Jul 24 10:50:00: DEBUG: [dvb_ca 32:0] MMI: Select #0 When I take the same modul with smartcard and put it into a measure device, all is working fine, so the card should be unlocked. Here is the channel configuration. The only thing I added on the input is the &ddci=32 which means, that it shuold take the Octopus CI which is listed under linux on adapter 32: { "enable": true, "type": "spts", "input": [ "dvb://t0-1-a1-hot13e#pnr=17201&ddci=32" ], "epg_export": "http://192.168.88.2:5000", "output": [ "http://0.0.0.0:81/prg001/index.m3u8" ], "name": "prg001-SRF 1 HD", "id": "prg001", "lcn": 1, "epg_export_format": "json" } Is there any other thing I could do? Could you say me if this configuration is correct? Thank you Marco
×