Jump to content
Cesbo Community
  • Announcements

    • RadioSintetica

      Information   10/21/18

      Registration on the forum temporarily closed! For support requests, please contacat us: https://cesbo.com/help
      Our community in Telegram: @cesbo_en (English language) , @cesbo_ru (Russian language) , @cesbo_es (Spanish Language)
Sign in to follow this  
FastUser

OUTPUT with NULL padding

Recommended Posts

Hi,

I discovered that using any output (UDP, HTTP, etc.) Astra is filtering all padding packets (NULL, 0x1FFF). In general this is ok. However, when using CBR streams this can be a problem if you like to maintain the PCR marks. This is true even when you add the "#no_analyze" option in the input.

So, I suggest to add one option, for example "#with_padding" to outputs to not filter at all null packets.

You agree?
Regards.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×